<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://themeshaper.com/xmlrpc.php">
		<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Lodestar Launches &#8211; ThemeShaper</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=themeshaper.com&amp;id=45531309&amp;t=1517862693&amp;back=https%3A%2F%2Fthemeshaper.com%2F2018%2F02%2F05%2Flodestar%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//themeshaper.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="ThemeShaper &raquo; Feed" href="https://themeshaper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ThemeShaper &raquo; Comments Feed" href="https://themeshaper.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ThemeShaper &raquo; Lodestar Launches Comments Feed" href="https://themeshaper.com/2018/02/05/lodestar/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.3-RC1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFkMEOgjAQRH/IWjVRw8H4LVAmUu2WDbsE+Hur4kE09dLsbN9kNmMHNq6NiqiWesOhv/godmDXkhHyAdNCrZ3Iyv62BX+D2CuUS3czT5XDXdvBaAOCpG/iUq0OiZnEjwrEnLdDKBW14VZ0of5GzlmJINS+REgXRM3ZBl9fkHISMs9GMWYtxId30GNsUiPZy14lVxV3EDHpJd/T3M6X77W23FefjVnRKeCBn+m03W+K4+5QFNvrHSdft+0=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='themeshaper-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%7CBitter%3A700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CMontserrat%3A400%2C700%7CInconsolata%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/genericons/genericons/genericons.css,/wp-content/themes/a8c/themeshaperdotcom/style.css?m=1461977531j&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='twentysixteen-ie-css'  href='https://s0.wp.com/wp-content/themes/pub/twentysixteen/css/ie.css?m=1448353951h&#038;ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentysixteen-ie8-css'  href='https://s0.wp.com/wp-content/themes/pub/twentysixteen/css/ie8.css?m=1493067000h&#038;ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentysixteen-ie7-css'  href='https://s0.wp.com/wp-content/themes/pub/twentysixteen/css/ie7.css?m=1448353951h&#038;ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-10-1' href='https://s0.wp.com/_static/??-eJx9kdEOwiAMRX9IbJZMMx+M38KwMgxQAl1wfy9zM3Mx4Yl74Z62AOQgFHlGz8ADOkwQxh44l40pmRcjelApQeLJoshBkTsWf4Af0I0i2FEbnyCbu0YucVJGWmFKZG8W2IAnXg6/olZVIwlLSrIhvzPiYaWJNTRib0kXqT/X2GwNkmou3su4qVo8UOJlEkiDjHOvda1R66uUcWhv/qD1Y4YWtKVe2jlwc9fm1Jwv3alpu+cbczGq4A==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj1sKwkAMRTfkOBRaxQ9xLX3ENuO8nGSsdfWmoB/WohAISU5ubvQYFfrW5g5IG4lrhjS90tbQRv8ClMM+1Qxbh/4Nt8EzeJ5ZFxq0oDJBqnvpidA5rHAxEDsgEmhl+mkJ/Q1h/IsZ4Fi3F5WA8PGl6rKKNvfoSSew8kCnZg+LarnFA4hLHXOjeZTGRHhnAD9fH9jZShZO7liUh6qoynK/M0/gsoMY'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://themeshaper.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://themeshaper.com/2018/02/05/lodestar/" />
<link rel='shortlink' href='https://wp.me/s352LX-lodestar' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fthemeshaper.com%2F2018%2F02%2F05%2Flodestar%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fthemeshaper.com%2F2018%2F02%2F05%2Flodestar%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Lodestar Launches" />
<meta property="og:url" content="https://themeshaper.com/2018/02/05/lodestar/" />
<meta property="og:description" content="Lodestar is now launched on WordPress.org. Designed by Mel Choyce and developed by Laurel Fulford, Lodestar is a precursor to Twenty Seventeen, and you&#8217;ll see echoes of that default theme thr…" />
<meta property="article:published_time" content="2018-02-05T17:20:44+00:00" />
<meta property="article:modified_time" content="2018-02-05T17:20:44+00:00" />
<meta property="og:site_name" content="ThemeShaper" />
<meta property="og:image" content="https://themeshaper.files.wordpress.com/2018/02/lodestar-ss.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="5221" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@ThemeShaper" />
<meta name="twitter:text:title" content="Lodestar Launches" />
<meta name="twitter:image" content="https://themeshaper.files.wordpress.com/2018/02/lodestar-ss.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ThemeShaper" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:app:name:iphone" content="WordPress" />
<meta name="twitter:app:id:iphone" content="335703880" />
<meta name="twitter:app:name:ipad" content="WordPress" />
<meta name="twitter:app:id:ipad" content="335703880" />
<meta name="twitter:app:name:googleplay" content="WordPress" />
<meta name="twitter:app:id:googleplay" content="org.wordpress.android" />
<meta name="twitter:app:url:iphone" content="wordpress://viewpost?blogId=45531309&amp;postId=6958" />
<meta name="twitter:app:url:ipad" content="wordpress://viewpost?blogId=45531309&amp;postId=6958" />
<meta name="twitter:app:url:googleplay" content="wordpress://viewpost?blogId=45531309&amp;postId=6958" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/d444e67375d022ca42f4266011555f8c?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/d444e67375d022ca42f4266011555f8c?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/d444e67375d022ca42f4266011555f8c?s=114" />
<link rel='openid.server' href='https://themeshaper.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://themeshaper.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://themeshaper.com/osd.xml" title="ThemeShaper" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript" id="webfont-output">
  
  WebFontConfig = {"typekit":{"id":"kwa3fql"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
      '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="ThemeShaper" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Shaping WordPress Themes" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://themeshaper.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/d444e67375d022ca42f4266011555f8c?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Lodestar Launches | ThemeShaper on WordPress.com" />
<meta name="description" content="Lodestar is now launched on WordPress.org. Designed by Mel Choyce and developed by Laurel Fulford, Lodestar is a precursor to Twenty Seventeen, and you&#039;ll see echoes of that default theme throughout, starting with its multi-panel front-page layout. A filterable portfolio section is available through Jetpack, along with a stylish testimonials page. Mel shares a bit&hellip;" />
<link rel="amphtml" href="https://themeshaper.com/2018/02/05/lodestar/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=352LX&#038;cscache=6&#038;csrev=24" />
		</head>

<body class="post-template-default single single-post postid-6958 single-format-standard mp6 customizer-styles-applied group-blog highlander-enabled highlander-light">
<div id="page" class="site">
	<div class="site-inner">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">
			<div class="site-header-main">
				<div class="site-branding">

											<p class="screen-reader-text"><a href="https://themeshaper.com/" rel="home">ThemeShaper</a></p>
					
					<a class="site-logo" href="https://themeshaper.com/" rel="home">
						<svg version="1.1" class="themeshaper-logo" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="274.1px" height="31.7px" viewBox="0 0 274.1 31.7" style="enable-background:new 0 0 274.1 31.7;" xml:space="preserve">
<path class="ts-logo0" d="M0,11.4V3.9h20.6v7.4h-5.2V9.2h-1.7V19h1.7v5.2H5.2V19h1.7V9.2H5.2v2.2H0z"/>
<path class="ts-logo0" d="M34.1,14.3c0-1-0.6-1.5-1.5-1.5c-1,0-2.1,0.6-2.7,1V19h1.7v5.2H21.4V19h1.7V5.2h-1.7V0h8.5v9.3
	C31.2,8.2,33.2,7,36,7c3.6,0,5,3.2,5,5.7V19h1.8v5.2H32.4V19h1.7V14.3z"/>
<path class="ts-logo0" d="M60.5,17.8l1.2,4.6c0,0-2.7,2.4-8.1,2.4c-5.7,0-10-2.6-10-9c0-6.5,4.3-8.9,9-8.9c6.9,0,9.2,3.4,9.2,8.2
	c0,0.5,0,1-0.1,1.4H50.4c0.4,2.3,2.2,3,4.4,3C57.8,19.5,60.5,17.8,60.5,17.8z M54.8,14.5c0-2.2-0.9-3-2.2-3c-1.3,0-2.2,0.7-2.3,3
	H54.8z"/>
<path class="ts-logo0" d="M87,14.3c0-1-0.6-1.5-1.5-1.5c-1.1,0-2.3,0.7-2.8,1V19h1.7v5.2H74.2V19h1.8v-4.8c0-1-0.6-1.5-1.5-1.5
	c-1.1,0-2.3,0.7-2.8,1.1V19h1.8v5.2H63.2V19h1.7v-6.4h-1.7V7.4h8.5v1.9C72.9,8.2,74.9,7,77.8,7c2.3,0,3.7,1.3,4.4,3
	c1.2-1.3,3.4-3,6.7-3c3.6,0,5,3.2,5,5.7V19h1.7v5.2H85.2V19H87V14.3z"/>
<path class="ts-logo0" d="M113.3,17.8l1.2,4.6c0,0-2.7,2.4-8.1,2.4c-5.7,0-10-2.6-10-9c0-6.5,4.3-8.9,9-8.9c6.9,0,9.2,3.4,9.2,8.2
	c0,0.5,0,1-0.1,1.4h-11.2c0.4,2.3,2.2,3,4.4,3C110.6,19.5,113.3,17.8,113.3,17.8z M107.6,14.5c0-2.2-0.9-3-2.2-3
	c-1.3,0-2.2,0.7-2.3,3H107.6z"/>
<path class="ts-logo0" d="M124.2,24.8c-4.9,0-8.3-1.5-8.3-1.5v-4.2h5.6c0,0,0.3,1.7,2.1,1.7c1.3,0,1.9-0.8,1.9-1.7c0-3.1-9.4-2.4-9.4-9.6
	c0-3.5,3.2-6.1,8.2-6.1c4.1,0,7.4,1,7.4,1v4.6h-5.4c0,0-0.1-1.7-2-1.7c-1.1,0-1.7,0.8-1.7,1.7c0,3.2,9.6,2.5,9.6,9.6
	C132.1,22.1,129.9,24.8,124.2,24.8z"/>
<path class="ts-logo0" d="M146.4,14.3c0-1-0.6-1.5-1.5-1.5c-1,0-2.1,0.6-2.7,1V19h1.7v5.2h-10.3V19h1.7V5.2h-1.7V0h8.5v9.3
	c1.3-1.1,3.2-2.3,6-2.3c3.6,0,5,3.2,5,5.7V19h1.8v5.2h-10.3V19h1.7V14.3z"/>
<path class="ts-logo0" d="M155.8,16.4c0-7,4.7-9.4,10.4-9.4c4.4,0,8.1,1.8,8.1,1.8v9.1c0,1.3,0.8,1.3,1.7,1.1v5.1c0,0-1.3,0.7-3.7,0.7
	c-2.1,0-3.3-0.8-4-1.8c-1.6,1.2-3.4,1.8-5.1,1.8C159.4,24.8,155.8,22.3,155.8,16.4z M167.5,12c0,0-0.9-0.4-1.9-0.4
	c-1.4,0-3,0.9-3,4.3c0,3.5,1.3,4.4,2.8,4.4c0.7,0,1.5-0.2,2.2-0.5V12z"/>
<path class="ts-logo0" d="M176.6,26.5h1.7V12.7h-1.7V7.4h8.5v1.1c1.4-1,3.1-1.6,4.8-1.6c3.6,0,6.9,2.5,6.9,8.9s-3.4,8.9-7,8.9
	c-1.7,0-3.4-0.5-4.8-1.5v3.3h1.8v5.1h-10.3V26.5z M185.1,12.1v7.6c1.4,0.7,5,1.7,5-3.8C190,10.4,186.5,11.5,185.1,12.1z"/>
<path class="ts-logo0" d="M215,17.8l1.2,4.6c0,0-2.7,2.4-8.1,2.4c-5.7,0-10-2.6-10-9c0-6.5,4.3-8.9,9-8.9c6.9,0,9.2,3.4,9.2,8.2
	c0,0.5,0,1-0.1,1.4H205c0.4,2.3,2.2,3,4.4,3C212.3,19.5,215,17.8,215,17.8z M209.4,14.5c0-2.2-0.9-3-2.2-3c-1.3,0-2.2,0.7-2.3,3
	H209.4z"/>
<path class="ts-logo0" d="M231,13.4c-3.7-0.4-4.8,1.1-4.8,2.7V19h2.1v5.2h-10.6V19h1.7v-6.4h-1.7V7.4h8.5v2.3c1-1.5,2.5-2.8,4.9-2.8h1
	v6.6L231,13.4z"/>
<path class="ts-logo1" d="M239.2,13.8c6-1.5,8.9-4.1,11.4-7.5c4.9-6.6,13.3-7.4,19.1-2.1c5.8,5.2,5.8,14.1,0.1,19.3
	c-5.7,5.1-14.4,4.4-19.2-2C248,18,245.2,15.2,239.2,13.8z"/>
<circle class="ts-logo2" cx="261.1" cy="13.8" r="9.4"/>
<circle class="ts-logo1" cx="261.1" cy="13.8" r="7"/>
</svg>
					</a>

											<p class="site-description">Shaping WordPress Themes</p>
									</div><!-- .site-branding -->

									<button id="menu-toggle" class="menu-toggle">Menu</button>

					<div id="site-header-menu" class="site-header-menu">
													<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary Menu">
								<div class="menu-main-container"><ul id="menu-main" class="primary-menu"><li id="menu-item-4983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4983"><a href="https://themeshaper.com/about/">About</a></li>
<li id="menu-item-4973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4973"><a href="https://themeshaper.com/contact/">Contact</a></li>
<li id="menu-item-6488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6488"><a href="https://twitter.com/themeshaper">Twitter</a></li>
</ul></div>							</nav><!-- .main-navigation -->
						
											</div><!-- .site-header-menu -->
							</div><!-- .site-header-main -->
		</header><!-- .site-header -->

		
		<div id="content" class="site-content">


<div id="primary" class="content-area">
	<main id="main" class="site-main" role="main">
		
<article id="post-6958" class="post-6958 post type-post status-publish format-standard hentry category-theme-launches tag-lodestar">
	<header class="entry-header">
		<h1 class="entry-title">Lodestar Launches</h1>	</header><!-- .entry-header -->

	
	
	<div class="entry-content">
		<p><a href="https://wordpress.org/themes/lodestar/"><strong>Lodestar</strong></a> is now launched on WordPress.org. Designed by <a href="https://choycedesign.com/">Mel Choyce</a> and developed by <a href="https://laurel.blog/">Laurel Fulford</a>, Lodestar is a precursor to Twenty Seventeen, and you&#8217;ll see echoes of that default theme throughout, starting with its multi-panel front-page layout. A <a href="https://lodestardemo.wordpress.com/work/">filterable portfolio section</a> is available through <a href="https://jetpack.com/">Jetpack</a>, along with a stylish <a href="https://lodestardemo.wordpress.com/testimonial/">testimonials page</a>.</p>
<p>Mel shares a bit about Lodestar&#8217;s origins:</p>
<blockquote><p>Lodestar started as a restaurant theme named “Porterhouse.” I designed it before we had a good solution for multi-panel homepages, so it was tabled. Once we had a couple solid multi-panel homepage themes, I redesigned it as a more generic business theme.</p></blockquote>
<p>Explore the <a href="https://lodestardemo.wordpress.com/">Lodestar demo,</a> study <a href="https://wordpress.com/theme/lodestar">the setup guide,</a> or <a href="https://wordpress.org/themes/lodestar/">download and give it a try.</a></p>
<p><a href="https://lodestardemo.wordpress.com/"><img data-attachment-id="6969" data-permalink="https://themeshaper.com/2018/02/05/lodestar/lodestar-ss/" data-orig-file="https://themeshaper.files.wordpress.com/2018/02/lodestar-ss.jpg?w=840&#038;h=2193" data-orig-size="2000,5221" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://themeshaper.files.wordpress.com/2018/02/lodestar-ss.jpg?w=840&#038;h=2193?w=115" data-large-file="https://themeshaper.files.wordpress.com/2018/02/lodestar-ss.jpg?w=840&#038;h=2193?w=392" class="aligncenter size-full wp-image-6969" src="https://themeshaper.files.wordpress.com/2018/02/lodestar-ss.jpg?w=840&#038;h=2193" alt="Lodestar screensnshot" width="840" height="2193" srcset="https://themeshaper.files.wordpress.com/2018/02/lodestar-ss.jpg?w=840&amp;h=2193 840w, https://themeshaper.files.wordpress.com/2018/02/lodestar-ss.jpg?w=1680&amp;h=4386 1680w, https://themeshaper.files.wordpress.com/2018/02/lodestar-ss.jpg?w=57&amp;h=150 57w, https://themeshaper.files.wordpress.com/2018/02/lodestar-ss.jpg?w=115&amp;h=300 115w, https://themeshaper.files.wordpress.com/2018/02/lodestar-ss.jpg?w=768&amp;h=2005 768w, https://themeshaper.files.wordpress.com/2018/02/lodestar-ss.jpg?w=392&amp;h=1024 392w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" /></a></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6958" class="share-twitter sd-button share-icon" href="https://themeshaper.com/2018/02/05/lodestar/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6958" class="share-facebook sd-button share-icon" href="https://themeshaper.com/2018/02/05/lodestar/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6958" class="share-google-plus-1 sd-button share-icon" href="https://themeshaper.com/2018/02/05/lodestar/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://themeshaper.com/2018/02/05/lodestar/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-6958" class="share-linkedin sd-button share-icon" href="https://themeshaper.com/2018/02/05/lodestar/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-6958" class="share-pinterest sd-button share-icon" href="https://themeshaper.com/2018/02/05/lodestar/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://themeshaper.com/2018/02/05/lodestar/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://themeshaper.com/2018/02/05/lodestar/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://themeshaper.com/2018/02/05/lodestar/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-6958" class="share-skype sd-button share-icon" href="https://themeshaper.com/2018/02/05/lodestar/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon" href="https://themeshaper.com/2018/02/05/lodestar/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://themeshaper.com/2018/02/05/lodestar/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="whatsapp://send?text=Lodestar%20Launches https%3A%2F%2Fthemeshaper.com%2F2018%2F02%2F05%2Flodestar%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-45531309-6958-5a78bf25864ec' data-src='//widgets.wp.com/likes/#blog_id=45531309&amp;post_id=6958&amp;origin=themeshaper.wordpress.com&amp;obj_id=45531309-6958-5a78bf25864ec' data-name='like-post-frame-45531309-6958-5a78bf25864ec'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
<div class="author-info">
	<div class="author-avatar">
		<img alt='' src='https://2.gravatar.com/avatar/88ff758a54124a679af2e4cdaae8ba62?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />	</div><!-- .author-avatar -->

	<div class="author-description">
		<h2 class="author-title"><span class="author-heading">Author:</span> Kathryn P.</h2>

		<p class="author-bio">
			Theme Whisperer at Automattic, web designer, WordPress enthusiast and baker extraordinaire.			<a class="author-link" href="https://themeshaper.com/author/kathrynwp/" rel="author">
				View all posts by Kathryn P.			</a>
		</p><!-- .author-bio -->
	</div><!-- .author-description -->
</div><!-- .author-info -->
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="byline"><span class="author vcard"><img alt='' src='https://2.gravatar.com/avatar/88ff758a54124a679af2e4cdaae8ba62?s=49&#038;d=identicon&#038;r=G' class='avatar avatar-49' height='49' width='49' /><span>by </span> <a class="url fn n" href="https://themeshaper.com/author/kathrynwp/">Kathryn P.</a></span></span><span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="https://themeshaper.com/2018/02/05/lodestar/" rel="bookmark"><time class="entry-date published updated" datetime="2018-02-05T17:20:44+00:00">February 5, 2018</time></a></span><span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://themeshaper.com/category/theme-launches/" rel="category tag">Theme Launches</a></span><span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://themeshaper.com/tag/lodestar/" rel="tag">Lodestar</a></span>			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/05/lodestar/#respond" style="display:none;">Cancel reply</a></small></h2>			<form action="https://themeshaper.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="89582b7094" /><input type="hidden" name="_wp_http_referer" value="/2018/02/05/lodestar/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6958' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="68decca31f" /></p>
<input type="hidden" name="genseq" value="1517862693" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="138"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- .comments-area -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://themeshaper.com/2017/11/21/studying-textbook/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Studying TextBook</span></a></div></div>
	</nav>
	</main><!-- .site-main -->

</div><!-- .content-area -->


	<aside id="secondary" class="sidebar widget-area" role="complementary">
		<section id="search-2" class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://themeshaper.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	</label>
	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>
</section><section id="text-2" class="widget widget_text"><h2 class="widget-title">About This Site</h2>			<div class="textwidget"><p>This is ThemeShaper, a WordPress-powered blog and home to the <a href="https://automattic.com/">Automattic</a> Theme Division. We shape beautiful and customizable themes that make the world a better place.</p>
</div>
		</section><section id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Rizqi Fahma" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://www.rizqifahma.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/440995e99f8a8fce3362a4dfaa0fdba7?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="http://www.rizqifahma.com" rel="nofollow">Rizqi Fahma</a> on <a href="https://themeshaper.com/2017/11/10/the-promise-of-gutenberg-themes-as-more-design-less-baggage/comment-page-1/#comment-170315">The Promise of Gutenberg: Them&hellip;</a></td></tr><tr><td title="Collins Agbonghama" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://mailoptin.io" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/75eb5abf4f342e434c23fb0216631d3e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://mailoptin.io" rel="nofollow">Collins Agbonghama</a> on <a href="https://themeshaper.com/2017/11/10/the-promise-of-gutenberg-themes-as-more-design-less-baggage/comment-page-1/#comment-170298">The Promise of Gutenberg: Them&hellip;</a></td></tr><tr><td title="Rich" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://richtabor.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/f858d335f072dca6c94f59d580266174?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://richtabor.com" rel="nofollow">Rich</a> on <a href="https://themeshaper.com/2017/11/10/the-promise-of-gutenberg-themes-as-more-design-less-baggage/comment-page-1/#comment-170288">The Promise of Gutenberg: Them&hellip;</a></td></tr><tr><td title="David A. Kennedy" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://davidakennedy.com/" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/219860d3117df777c48f475d25e24fdd?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://davidakennedy.com/" rel="nofollow">David A. Kennedy</a> on <a href="https://themeshaper.com/2017/11/10/the-promise-of-gutenberg-themes-as-more-design-less-baggage/comment-page-1/#comment-170286">The Promise of Gutenberg: Them&hellip;</a></td></tr><tr><td title="George" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://www.pixelgrade.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/82c41c3af04dffe91c03dc68558b16f8?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://www.pixelgrade.com" rel="nofollow">George</a> on <a href="https://themeshaper.com/2017/11/10/the-promise-of-gutenberg-themes-as-more-design-less-baggage/comment-page-1/#comment-170285">The Promise of Gutenberg: Them&hellip;</a></td></tr>				</table>
				</section><section id="blog_subscription-2" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 3,685 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="45531309"/>
						<input type="hidden" name="source" value="https://themeshaper.com/2018/02/05/lodestar/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="e8979fa885" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</section>	</aside><!-- .sidebar .widget-area -->

		</div><!-- .site-content -->
	</div><!-- .site-inner -->
</div><!-- .site -->

<aside id="content-bottom-widgets" class="content-bottom-widgets" role="complementary">
			<div class="widget-area">
			<section id="categories-2" class="widget widget_categories"><h2 class="widget-title">Topics</h2>		<ul>
	<li class="cat-item cat-item-4624"><a href="https://themeshaper.com/category/asides/" >Asides</a>
</li>
	<li class="cat-item cat-item-2528"><a href="https://themeshaper.com/category/community/" >Community</a>
</li>
	<li class="cat-item cat-item-797338"><a href="https://themeshaper.com/category/css-tips/" >CSS Tips</a>
</li>
	<li class="cat-item cat-item-148"><a href="https://themeshaper.com/category/design/" >Design</a>
</li>
	<li class="cat-item cat-item-1342"><a href="https://themeshaper.com/category/education/" >Education</a>
</li>
	<li class="cat-item cat-item-497"><a href="https://themeshaper.com/category/site-news/" >Site News</a>
</li>
	<li class="cat-item cat-item-154839207"><a href="https://themeshaper.com/category/thematic-child-themes/" >Thematic Child Themes</a>
</li>
	<li class="cat-item cat-item-7627137"><a href="https://themeshaper.com/category/theme-development/" >Theme Development</a>
</li>
	<li class="cat-item cat-item-335977820"><a href="https://themeshaper.com/category/theme-launches/" >Theme Launches</a>
</li>
	<li class="cat-item cat-item-30671217"><a href="https://themeshaper.com/category/theme-team/" >Theme Team</a>
</li>
	<li class="cat-item cat-item-79130688"><a href="https://themeshaper.com/category/theme-testing/" >Theme Testing</a>
</li>
	<li class="cat-item cat-item-5230872"><a href="https://themeshaper.com/category/theme-tips/" >Theme Tips</a>
</li>
	<li class="cat-item cat-item-540"><a href="https://themeshaper.com/category/themes/" >Themes</a>
</li>
	<li class="cat-item cat-item-1981"><a href="https://themeshaper.com/category/tools/" >Tools</a>
</li>
		</ul>
</section>		</div><!-- .widget-area -->
	
	</aside><!-- .content-bottom-widgets -->

<footer id="colophon" class="site-footer" role="contentinfo">
			<nav class="main-navigation" role="navigation" aria-label="Footer Primary Menu">
			<div class="menu-main-container"><ul id="menu-main-1" class="primary-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4983"><a href="https://themeshaper.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4973"><a href="https://themeshaper.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6488"><a href="https://twitter.com/themeshaper">Twitter</a></li>
</ul></div>		</nav><!-- .main-navigation -->
	
	
	<div class="site-info">
		<div class="site-info-text">
			Theme: Twenty Sixteen.			<span class="site-title"><a href="https://themeshaper.com/" rel="home">ThemeShaper</a></span>
			<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
		</div><!-- .site-info-text -->

		<a class="site-info-logo" href="http://www.automattic.com">
			<span class="screen-reader-text">Automattic</span>
			<svg version="1.1" class="automattic-logo" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="494.4px" height="38.2px" viewBox="0 0 494.4 38.2" style="enable-background:new 0 0 494.4 38.2;" xml:space="preserve">
<g>
	<path class="automattic-o" d="M179.3,38.2c-12.6,0-20.7-9.1-20.7-18.5v-1.2c0-9.6,8.2-18.5,20.7-18.5c12.6,0,20.8,8.9,20.8,18.5v1.2C200.1,29.1,191.9,38.2,179.3,38.2z M193.3,18.6c0-6.9-5-13-14.1-13c-9.1,0-14,6.1-14,13v0.9c0,6.9,5,13.1,14,13.1c9.1,0,14.1-6.2,14.1-13.1V18.6z"/>
	<path d="M37.1,36.8L32.4,28H11.6L7,36.8H0L19.2,1.3h5.5l19.5,35.5H37.1z M21.8,8.2l-7.7,14.9h15.7L21.8,8.2z"/>
	<path d="M74.6,38.2c-12.7,0-18.7-6.9-18.7-16.2V1.3h6.6v20.9c0,6.6,4.3,10.5,12.5,10.5c8.4,0,11.9-3.9,11.9-10.5V1.3h6.7V22C93.6,30.8,87.9,38.2,74.6,38.2z"/>
	<path d="M130.7,6.8v30h-6.7v-30h-15.5V1.3h37.7v5.5H130.7z"/>
	<path d="M259.5,36.8V8.7l-1.8,3.1l-14.9,25h-3.3l-14.7-25l-1.8-3.1v28.1h-6.5V1.3h9.2l14,24.4l1.7,3l1.7-3L257,1.3h9.1v35.5H259.5z"/>
	<path d="M316.5,36.8l-4.7-8.8H291l-4.5,8.8h-7l19.2-35.5h5.5l19.5,35.5H316.5z M301.2,8.2l-7.7,14.9h15.7L301.2,8.2z"/>
	<path d="M350.6,6.8v30h-6.7v-30h-15.5V1.3h37.7v5.5H350.6z"/>
	<path d="M399.5,6.8v30h-6.7v-30h-15.5V1.3H415v5.5H399.5z"/>
	<path d="M431.4,36.8V4.6c2.7,0,3.7-1.4,3.7-3.4h2.8v35.5H431.4z"/>
	<path d="M490.2,11.3c-3.2-2.9-7.9-5.7-14.2-5.7c-9.5,0-14.8,6.5-14.8,13.3v0.7c0,6.7,5.4,13,15.3,13c5.9,0,10.8-2.8,13.9-5.7l4,4.2c-3.9,3.8-10.5,7.1-18.3,7.1c-13.4,0-21.6-8.7-21.6-18.3v-1.2c0-9.6,8.9-18.7,21.9-18.7c7.5,0,14.3,3.1,18,7.1L490.2,11.3z"/>
	<path d="M183.6,12.4c1.2,0.8,1.5,2.4,0.8,3.6l-6.1,9.4c-0.8,1.2-2.4,1.6-3.6,0.8l0,0c-1.2-0.8-1.5-2.4-0.8-3.6l6.1-9.4C180.8,11.9,182.4,11.6,183.6,12.4L183.6,12.4z"/>
</g>
</svg>
		</a>
	</div><!-- .site-info -->
</footer><!-- .site-footer -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201806y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-88ff758a54124a679af2e4cdaae8ba62">
	</div>
	<div class="grofile-hash-map-440995e99f8a8fce3362a4dfaa0fdba7">
	</div>
	<div class="grofile-hash-map-75eb5abf4f342e434c23fb0216631d3e">
	</div>
	<div class="grofile-hash-map-f858d335f072dca6c94f59d580266174">
	</div>
	<div class="grofile-hash-map-219860d3117df777c48f475d25e24fdd">
	</div>
	<div class="grofile-hash-map-82c41c3af04dffe91c03dc68558b16f8">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/themeshaper.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/themeshaper.wordpress.com\/wp-login.php?action=logout&_wpnonce=6e45ec0a32","homeURL":"https:\/\/themeshaper.com\/","postID":"6958","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="45531309" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://themeshaper.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="ThemeShaper" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="fc99b3d2ec" /><input type="hidden" name="_wp_http_referer" value="/2018/02/05/lodestar/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/themeshaper.com\/2018\/02\/05\/lodestar\/":6958};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/02/05/lodestar/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-skype' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-telegram' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"45531309","siteName":"ThemeShaper","siteURL":"https:\/\/themeshaper.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/d444e67375d022ca42f4266011555f8c?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"a8c\/themeshaperdotcom","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/themeshaper.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthemeshaper.com%2F2018%2F02%2F05%2Flodestar%2F","themeURL":"","xhrURL":"https:\/\/themeshaper.com\/wp-admin\/admin-ajax.php","nonce":"898be556ef","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"e8979fa885\" \/>","referer":"https:\/\/themeshaper.com\/2018\/02\/05\/lodestar\/","canFollow":"1","feedID":"7663","statusMessage":"","customizeLink":"https:\/\/themeshaper.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fthemeshaper.wordpress.com%2F2018%2F02%2F05%2Flodestar%2F","postID":"6958","shortlink":"https:\/\/wp.me\/s352LX-lodestar","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/themeshaper.com\/6958","statsLink":"https:\/\/wordpress.com\/stats\/post\/6958\/themeshaper.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: ThemeShaper","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 3,685 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/themeshaper.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthemeshaper.com%2F2018%2F02%2F05%2Flodestar%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/themeshaper.com\/wp-admin\/admin-ajax.php","nonce":"c77e86639d","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/themeshaper.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthemeshaper.com%2F2018%2F02%2F05%2Flodestar%2F","blog_id":"45531309","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=45531309&v=wpcom&tz=0&user_id=0&subd=themeshaper","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUO1OwzAMfCFSU8HQ+IF4FJSlzuo2X7OTbX17UsRKhaZK+2Xrcue7C1ySMjFkDBkGgQ7PZDBdm0GeYPXki0quHCkIOBpR4FSwYK9D55D/k3OPvlJSOUC+VGASumbEMBvISEk5CqOy0RRRlhYvCsaVrgorzUTvq1IxJjc1nsIjHrYEkykG2Wihu3pUHTSD15KR66biGZlpTrBgD17IrM24afsTbBYt2736kv4ar/GhfjtPv6NZs+54Gc2xCDoYMKeaS92ArXwjicesXppn+KrOYCP7DX6KkpV1mhik10zheJtV9Ok/2l379r7fta/74RtTyufH'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'45531309','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'45531309','v':'wpcom','tz':'0','user_id':'0','post':'6958','subd':'themeshaper'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1lSiYrZXhzUkM5fD1uTDNLUGt6QzVbd3FKb3Q4aWxFU0VMK3ppSU9RRkVyRmw/bFF4N29ZdnF3Lnxoc0xRaWorQ09SJS14UzNlbj9xNTEsMWpEXSV6VElxbkNoUiUmYzFKWEVNZ184RVZwXTlSfGNnbFI1WiZ+RGxfNmlGYnpmb3pbX3BWK0phTUkxeWp1X2JMZzdkWHNJSVZbPVVzayxCc0cvflR+Ljd2SEE3NU5IS1QzUEg0aGsmdFdLcSsveGFwY1p3a2I5WEw5YU5SY1YzfF1EMXVWLz8yVVlFMU5zW2oyeTUyei01Q00rLlFDLTFKSlhLVmJhX0tFLy9YRUhsVTVdcXh2Sj96N0plWEE9VkxdWFMvWTYyZWxsbDAtTGclRnBrSHFSRTJvaTc4eXROdHc2TWpzV3RLJWdRcGlBeC0wNTJYS28tbHpnbTRoU2l4K0pYVkV0LD0='}]);
_stq.push([ 'clickTrackerInit', '45531309', '6958' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 77 seconds ago
	generated in 0.124 seconds
	served from batcache in 0.001 seconds
	expires in 223 seconds
-->
